Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

5.1.1 Mapping Collaboration, Publication, and Funding Profiles of One Researcher (EndNote and NSF Data)

5.1.1.1 Endnote

KatyBorner.enw

 

Time frame:

1992-2010

Region(s):

Indiana University, University of Technology in Leipzig, University of Freiburg, University of Bielefeld

Topical Area(s):

Network Science, Library and Information Science, Informatics and Computing, Statistics, Cyberinfrastructure, Information Visualization, Cognitive Science, Biocomplexity

Analysis Type(s):

Co-Authorship Network

Many researchers, tools, and online services use EndNote to organize their bibliographies. To analyze an individual researcher's collaboration and publication profile, load an EndNote file which includes the researcher's entire CV into the Sci2 Tool. To generate a research profile for Katy Börner, load Katy Börner's EndNote CV at 'yoursci2directory/sampledata/scientometrics/endnote/KatyBorner.enw' and run 'Data Preparation > Extract Co-Author Network' using the parameter:

Image Removed

After generating Dr. Börner's co-authorship network, run 'Analysis > Networks > Unweighted & Undirected > Node Degree' to append degree information to each node. To visualize the network, run 'Visualization > Networks > GUESS' and select 'GEM' in the Layout menu once the graph is fully loaded.. The resulting network in Figure 5.1 was modified using the following workflow:

  1. Resize Linear > Nodes > totaldegree > From: 5 To: 30 > Do Resize Linear (Note: total degree is the number of papers)
  2. Resize Linear > Edges > weight From: 1 To: 10 > Do Resize Linear (Note: weight is the number of co-authored papers)
  3. Colorize > Nodes > totaldegree From : Image Removed To: Image Removed > Do Colorize
  4. Colorize > Edges > weight From: Image Removed To: Image Removed > Do Colorize
  5. Object: nodes based on -> > Property: totaldegree > Operator: >= > Value: 10 > Show Label
  6. Wiki Markup
    Type in Interpreter:
         >for n in g.nodes:
         \[tab\] n.strokecolor = n.color
         Note: The Interpreter tab will have '>>>' as a prompt for these commands.  It is not necessary to type '>" at the beginning of the line.  You should type each line individually and press "Enter" to submit the commands to the Interpreter.  For more information, refer to the GUESS tutorial at [http://nwb.slis.indiana.edu/Docs/GettingStartedGUESSNWB.pdf|http://nwb.slis.indiana.edu/Docs/GettingStartedGUESSNWB.pdf].  The largest cluster in the network is outlined in black, and represents one single paper with many authors.

Image Removed
Figure 5.1: Co-authorship network of Katy Börner

GUESS supports the repositioning of selected nodes. Multiple nodes can be selected by holding down the 'Shift' key and dragging a box around specific nodes. The final network can be saved via 'GUESS: File > Export Image' and opened in a graphic design program to add a title and legend. The image above was created using Adobe Photoshop. Node clusters were highlighted and increased in size, the label font size was increased for emphasis, and a legend was added to clarify the significance of node and edge size and color.

5.1.1.2 NSF

KatyBorner.nsf

 

Time frame:

2003-2008

Region(s):

Indiana University

Topical Area(s):

Network Science, Library and Information Science, Informatics and Computing, Statistics, Cyberinfrastructure, Information Visualization, Cognitive Science, Biocomplexity

Analysis Type(s):

Co-PI Network, Grant Award Summary

The second part of Katy Börner's research profile will focus on her Co-PIs. The data can be downloaded for free using NSF's Award Search (See section 4.2.2.1 NSF Award Search) by searching for "Katy Borner" in the "Principal Investigator" field and keeping the "Include CO-PI" box checked.

Load the NSF data using 'File > Load' and following this path: 'yoursci2directory/sampledata/scientometrics/nsf/KatyBorner.nsf'. Make sure the loaded dataset in the Data Manager window is highlighted in blue, and run 'Data Preparation > Extract Co-Occurrence Network' using these parameters:

Image Removed

Select the "Extracted Network on Column All Investigators" network and run 'Analysis >Networks > Network Analysis Toolkit (NAT)' to reveal that there are 13 nodes and 28 edges without isolates in the network. Click on "Extracted Network on Column All Investigators" and select 'Visualization > Networks > GUESS' to visualize the resulting Co-PI network. Select 'GEM' from the layout menu.

Load the default Co-PI visualization theme via 'Script > Run Script ...'and load 'yoursci2directory/scripts/GUESS/co-PI-nw.py'. Alternatively, use the "Graph Modifier" to customize the visualization. The resulting network in Figure 5.2 was modified using the following workflow:

  1. Resize Linear > Nodes > totalawardmoney > From: 5 To: 35 > Do Resize Linear
  2. Resize Linear > Edges > coinvestigatedawards From: 1 To: 2 > Do Resize Linear
  3. Colorize > Nodes > totalawardmoney From : Image Removed To: Image Removed > Do Colorize
  4. Colorize > Edges > coinvestigatedawards From: Image Removed To: Image Removed > Do Colorize
  5. Object: all nodes > Show Label
  6. Wiki Markup
    Type in Interpreter:
         >for n in g.nodes:
         \[tab\] n.strokecolor = n.color
    \\  !Sci2figure5.2.jpg!
    *{_}Figure 5.2:_* *{_}NSF Co-PI network of Katy Börner{_}*

For a summary of the grants themselves, with a visual representation of their award amount, select the original 'KatyBorner.nsf' csv file in the Data Manager and run 'Visualization > Temporal > Horizontal Bar Graph', entering the following parameters:

Image Removed

The generated postscript file "HorizontalBarGraph_KatyBorner.ps" can be viewed using Adobe Distiller or GhostViewer (see section 2.4 Saving Visualizations for Publication).

Image Removed
Figure 5.3: Horizontal Bar Graph of KatyBorner.nsf

...

Include Page
SCI2TUTORIAL:5.1.1 Mapping Collaboration, Publication, and Funding Profiles of One Researcher (EndNote and NSF Data)
SCI2TUTORIAL:5.1.1 Mapping Collaboration, Publication, and Funding Profiles of One Researcher (EndNote and NSF Data)

5.1.2 Time Slicing of Co-Authorship Networks (ISI Data)

...